Summary
This article describes steps to take to address license required or expired errors when attempting to use Adobe premium applications such as Photoshop, Lightroom, Illustrator, etc.
Body
Problem:
When attempting to perform activities such as creating, editing or merging PDF files, a message stating that the your license has expired or that the you do not have a license for the application.
Cause:
One of the following scenarios likely applies:
- Your laptop was recently re-imaged
- Your license authorization needs to be refreshed
- You are not a member of the Active Directory (AD) group that has been granted access to the premium Adobe software applications
Solution:
Students:
Shortly before the start of each semester, the AD group that provides students access to Adobe's premium graphics packages is refreshed; only students actively enrolled in courses that require these packages are included. If you are enrolled in an eligible course but not provisioned with a license, please open an incident ticket with User Services to have the issue addressed.
Faculty & Staff:
Please refer to KB 4279. While that article speaks specifically about Acrobat, the same solution steps apply.
NOTE: Basic to intermediate graphic and video editing and manipulation functions are available in Adobe Express, Photoshop Express, Firefly and others at no additional cost to the college. Due to cost constraints, only a limited number of premium package licenses are available. Therefore, licenses will only be granted to those with a demonstrated business need -- supervisor or department head approval will be required. In cases where only occasional use is needed, a license may be provisioned for a limited time then revoked so that it may be provisioned to another individual.